Back to overview
Resolved

AI Chat, AI Tutor, and 1 other service are down

Aug 4, 2026 at 6:23am UTC
Affected services
AI Chat
AI Tutor
Pronunciation Coach

Resolved
Aug 4, 2026 at 9:13pm UTC

AI Chat recovered.

Updated
Aug 4, 2026 at 9:12pm UTC

AI Tutor recovered.

Updated
Aug 4, 2026 at 8:57pm UTC

AI Tutor is degraded.

Updated
Aug 4, 2026 at 8:54pm UTC

AI Chat is degraded.

Updated
Aug 4, 2026 at 5:03pm UTC

Pronunciation Coach recovered.

Updated
Aug 4, 2026 at 4:58pm UTC

Pronunciation Coach is degraded.

Updated
Aug 4, 2026 at 11:49am UTC

AI Chat recovered.

Updated
Aug 4, 2026 at 11:46am UTC

AI Tutor recovered.

Updated
Aug 4, 2026 at 11:33am UTC

AI Tutor is degraded.

Updated
Aug 4, 2026 at 11:32am UTC

AI Chat is degraded.

Updated
Aug 4, 2026 at 6:34am UTC

AI Tutor recovered.

Updated
Aug 4, 2026 at 6:33am UTC

AI Chat recovered.

Updated
Aug 4, 2026 at 6:24am UTC

AI Tutor is degraded.

Created
Aug 4, 2026 at 6:23am UTC

AI Chat is degraded.