Back to overview
Degraded
AI Chat and AI Tutor are down
Jun 18, 2026 at 7:48am UTC
Affected services
AI Chat
AI Tutor
Resolved
Jun 18, 2026 at 6:52pm UTC
AI Chat and AI Tutor recovered.
Affected services
Updated
Jun 18, 2026 at 7:48am UTC
AI Tutor is degraded.
Affected services
Created
Jun 18, 2026 at 7:48am UTC
AI Chat is degraded.
Affected services