AI Chat and AI Tutor are down
Resolved
Jun 17, 2026 at 9:43am UTC
AI Chat and AI Tutor recovered.
Affected services
Updated
Jun 17, 2026 at 8:32am UTC
AI Chat is degraded.
Affected services
Updated
Jun 17, 2026 at 8:30am UTC
AI Tutor is degraded.
Affected services
Updated
Jun 17, 2026 at 5:49am UTC
AI Tutor recovered.
Affected services
Updated
Jun 17, 2026 at 5:49am UTC
AI Chat recovered.
Affected services
Updated
Jun 17, 2026 at 5:15am UTC
AI Tutor is degraded.
Affected services
Updated
Jun 17, 2026 at 5:14am UTC
AI Chat is degraded.
Affected services
Updated
Jun 17, 2026 at 2:55am UTC
AI Chat and AI Tutor recovered.
Affected services
Created
Jun 17, 2026 at 12:54am UTC
AI Chat and AI Tutor are degraded.
Affected services