Back to overview
Degraded
AI Chat and AI Tutor are down
Jun 11, 2026 at 2:45pm UTC
Affected services
AI Chat
AI Tutor
Resolved
Jun 11, 2026 at 5:34pm UTC
AI Chat recovered.
Affected services
Updated
Jun 11, 2026 at 5:31pm UTC
AI Tutor recovered.
Affected services
Updated
Jun 11, 2026 at 5:03pm UTC
AI Chat and AI Tutor are degraded.
Affected services
Updated
Jun 11, 2026 at 3:04pm UTC
AI Chat and AI Tutor recovered.
Affected services
Updated
Jun 11, 2026 at 2:45pm UTC
AI Tutor is degraded.
Affected services
Created
Jun 11, 2026 at 2:45pm UTC
AI Chat is degraded.
Affected services