Back to overview
Degraded

AI Chat and AI Tutor are down

May 30, 2026 at 11:06pm UTC
Affected services
AI Chat
AI Tutor

Resolved
May 31, 2026 at 12:22am UTC

AI Tutor recovered.

Updated
May 31, 2026 at 12:22am UTC

AI Chat recovered.

Updated
May 30, 2026 at 11:26pm UTC

AI Chat is degraded.

Updated
May 30, 2026 at 11:19pm UTC

AI Chat recovered.

Created
May 30, 2026 at 11:06pm UTC

AI Chat and AI Tutor are degraded.