Back to overview
Degraded

AI Chat and AI Tutor are down

May 12, 2026 at 6:54pm UTC
Affected services
AI Chat
AI Tutor

Resolved
May 13, 2026 at 3:53pm UTC

AI Chat and AI Tutor recovered.

Updated
May 13, 2026 at 12:30pm UTC

AI Chat and AI Tutor are degraded.

Updated
May 13, 2026 at 11:55am UTC

AI Tutor recovered.

Updated
May 13, 2026 at 11:55am UTC

AI Chat recovered.

Updated
May 13, 2026 at 11:33am UTC

AI Tutor is degraded.

Updated
May 13, 2026 at 11:33am UTC

AI Chat is degraded.

Updated
May 13, 2026 at 12:04am UTC

AI Tutor recovered.

Updated
May 13, 2026 at 12:04am UTC

AI Chat recovered.

Updated
May 12, 2026 at 11:45pm UTC

AI Tutor is degraded.

Updated
May 12, 2026 at 11:45pm UTC

AI Chat is degraded.

Updated
May 12, 2026 at 8:19pm UTC

AI Chat and AI Tutor recovered.

Updated
May 12, 2026 at 7:45pm UTC

AI Chat and AI Tutor are degraded.

Updated
May 12, 2026 at 7:04pm UTC

AI Chat and AI Tutor recovered.

Created
May 12, 2026 at 6:54pm UTC

AI Chat and AI Tutor are degraded.