Back to overview
Degraded

AI Chat and AI Tutor are down

May 4, 2026 at 8:18am UTC
Affected services
AI Chat
AI Tutor

Resolved
May 4, 2026 at 2:40pm UTC

AI Chat recovered.

Updated
May 4, 2026 at 2:37pm UTC

AI Tutor recovered.

Updated
May 4, 2026 at 2:06pm UTC

AI Tutor is degraded.

Updated
May 4, 2026 at 2:06pm UTC

AI Chat is degraded.

Updated
May 4, 2026 at 9:31am UTC

AI Chat recovered.

Updated
May 4, 2026 at 9:28am UTC

AI Tutor recovered.

Created
May 4, 2026 at 8:18am UTC

AI Chat and AI Tutor are degraded.