Back to overview
Degraded

AI Chat and AI Tutor are down

Apr 24, 2026 at 3:03am UTC
Affected services
AI Chat
AI Tutor

Resolved
Apr 24, 2026 at 5:37pm UTC

AI Chat and AI Tutor recovered.

Updated
Apr 24, 2026 at 5:12pm UTC

AI Tutor is degraded.

Updated
Apr 24, 2026 at 5:12pm UTC

AI Chat is degraded.

Updated
Apr 24, 2026 at 10:55am UTC

AI Tutor recovered.

Updated
Apr 24, 2026 at 10:55am UTC

AI Chat recovered.

Updated
Apr 24, 2026 at 10:45am UTC

AI Tutor is degraded.

Updated
Apr 24, 2026 at 10:44am UTC

AI Chat is degraded.

Updated
Apr 24, 2026 at 10:25am UTC

AI Tutor recovered.

Updated
Apr 24, 2026 at 10:25am UTC

AI Chat recovered.

Updated
Apr 24, 2026 at 10:12am UTC

AI Tutor is degraded.

Updated
Apr 24, 2026 at 10:12am UTC

AI Chat is degraded.

Updated
Apr 24, 2026 at 3:40am UTC

AI Tutor recovered.

Updated
Apr 24, 2026 at 3:40am UTC

AI Chat recovered.

Created
Apr 24, 2026 at 3:03am UTC

AI Chat and AI Tutor are degraded.