AI Chat and AI Tutor are down
Resolved
Apr 16, 2026 at 10:46pm UTC
AI Tutor recovered.
Affected services
Updated
Apr 16, 2026 at 10:45pm UTC
AI Chat recovered.
Affected services
Updated
Apr 16, 2026 at 10:33pm UTC
AI Tutor is degraded.
Affected services
Updated
Apr 16, 2026 at 10:33pm UTC
AI Chat is degraded.
Affected services
Updated
Apr 16, 2026 at 9:34pm UTC
AI Tutor recovered.
Affected services
Updated
Apr 16, 2026 at 9:33pm UTC
AI Chat recovered.
Affected services
Updated
Apr 16, 2026 at 7:36pm UTC
AI Tutor is degraded.
Affected services
Updated
Apr 16, 2026 at 7:36pm UTC
AI Chat is degraded.
Affected services
Updated
Apr 16, 2026 at 7:49am UTC
AI Tutor recovered.
Affected services
Updated
Apr 16, 2026 at 7:48am UTC
AI Chat recovered.
Affected services
Updated
Apr 16, 2026 at 6:57am UTC
AI Tutor is degraded.
Affected services
Created
Apr 16, 2026 at 6:57am UTC
AI Chat is degraded.
Affected services