Back to overview
Resolved
Text-To-Speech Services is down
Aug 12, 2026 at 4:46am UTC
Affected services
Text-To-Speech Services
Resolved
Aug 12, 2026 at 6:32am UTC
Text-To-Speech Services recovered.
Affected services
Updated
Aug 12, 2026 at 6:27am UTC
Text-To-Speech Services is degraded.
Affected services
Updated
Aug 12, 2026 at 4:56am UTC
Text-To-Speech Services recovered.
Affected services
Created
Aug 12, 2026 at 4:46am UTC
Text-To-Speech Services is degraded.
Affected services